8年間使ってきたCore2 PCのパーツが次々と壊れた話

最終更新日

パーツを交換しながら使ってきた自作PC

壊れたり・性能に不満があったりで、今まで半分以上のパーツを換装してきました。OSもXP→Win8にアップグレード。

  • マザーボード: ASUS P5B-Plus Vista Edition → ASUS P5Q PRO
  • CPU: Intel Core2 Duo E6700 → Core2 Extreme QX9650
  • グラボ: ELSA (GeForce 8800 GTX) → ELSA (Geforce 9800 GTX) → ELSA GLADIAC GTS 250 1GB
  • HDD: WD Raptor 150GB×3、WD 500GB → WD Black 500GB×3、Hitachi 1TB
  • PCケース: (不明) → Abee AS Enclosure M2

ところが、今年は老朽化でパーツがたて続けに壊れました。使用年数を考えれば無理もなく、むしろ、よく今まで壊れなかったなと思います。

個人的経験から言えば、PCパーツの壊れやすさは下のような感じ。(SSDは使ったことがなかったので除く)

HDD > HDD用リムーバブルケース = SATAケーブル > グラボ > サウンドカード > DVDドライブ > CPUクーラー > 電源ユニット = メモリ = マザーボード > CPU = PCケース

一番壊れやすいと思うHDDでさえ、ほとんど2年位は問題なく使えます。2、3年位から(保証がきれるころから?)多少動作音がうるさくなったりするものが出てくるように思います。

同じ型番のHDDでRAIDを組み、使用時間が同じものでも、個体差があります。

今年2月、メモリが2枚壊れた。

壊れたメモリ: メルコ DDR2-800 1GB ×2枚 (使用期間 9年以上)

※ 古いPCを処分する時に、増設してあったメモリを取り外してきたもので、使用期間はこの自作PCよりも長い。メルコは現在のBUFFALO。

詳細は以前の記事: PCは起動するけど、モニターが真っ暗。原因:メモリに。

6月、電源ユニットとオンボードLANが壊れた。

PC使用中にネット接続が切れた直後にプツンと電源が切れました。その後はPCを起動できず、電源ユニットからは動作音がしませんでした。

  • 壊れた電源ユニット: Seasonic M12 SS-700HM (700W 80PLUS) 3年保証 (使用期間 8年)
  • 壊れたオンボードLAN: Atheros AR8121/AR8113/AR8114 (ASUS P5Q PRO上) (使用期間 7年)

予兆がありました。

  • 少なくとも1年以上前から、PCケースの電源ユニットあたりが熱くて、長く触っていられないほどだった。
  • 数週間前から数回、PC使用中にネット接続が切れ、デバイスマネージャからネットワークアダプタが消えた。(PCを再起動すると再認識できた)
  • オンラインゲーム等、頻繁にネットで通信している時に、電源ユニットの方から小さな高音が聞こえる。(ツーツーというモールス信号のような音)

電源ユニットを開けてみたら、電解コンデンサの液漏れ5か所ほど。うち2か所はが焦げかかっていました。
そして、ほこりが……。たまには開けて掃除したほうが良かったですね。保証期間はとうに過ぎているし。

電源ユニット内部の焦げた部分

電源が壊れたのは確実でしたが、LANについては、LAN機能だけなのかマザーボード自体が壊れたのかがわかりません。

まず電源ユニットだけ購入して、マザーボードの動作チェックをしてから、LANカードが必要か、マザーボードの交換が必要かを判断

―― では日数がかかってしまうため、とりあえず電源ユニットとPCI接続の有線LANカードを同時購入しました。

換装後に起動できてLANが使えるようになれば良し。起動できなければマザーボードを交換です。(この場合LANカードは無駄になりますが)

ネットで注文した電源ユニットとLANカードが届いたら、まずは電源ユニットのみ交換。

電源ユニットの取り付け

  1. PCケース内に電源ユニットを設置
  2. PCケース背面側から4か所ネジ止め
  3. 「メイン24ピン電源ケーブル」と「CPU補助4+4ピン電源ケーブル」をマザーボードに接続
  4. 「6+2ピンPCI-E電源ケーブル」をグラボに接続
  5. CD/DVDドライブ、HDD、SSD、FDD等には、コネクタに合わせて「SATA電源ケーブル」「SATA+ペリフェラル電源ケーブル」「ペリフェラル+FDD電源ケーブル」を接続
  6. PCケース外側から電源ユニットに電源コードを差し、反対側をコンセントに接続
  7. 電源スイッチをオン ○ (オフ) → | (オン)
  8. PCケースの電源ボタンを押す
  9. DELキーかF2キーを押してBIOSを表示させて再設定→F10
    (古いマザーボードなのでUEFIはありません)
  10. Intel RAIDを組んでいるため、CtrlIを押す → 1.Create → HDDがRAIDデバイスとして認識されているのを確認したら、4.Exit
  11. Windows起動

無事起動。
しかし、ハードウェア変更のスキャンをしてもネットワークアダプタを認識されず、やはりLAN機能が壊れているようでした。そこでLANカードを増設。

LANカードの増設

  1. LANカードのドライバをインストール
    (増設前にインストールするよう、説明書に書かれていた)
  2. PCシャットダウン
  3. 電源オフ
  4. LANカードをPCIに挿す
  5. 電源オン
  6. 電源ボタンを押す
  7. Windows起動後、ネットワーク設定

後でPCケース内のケーブルを結束バンドでまとめ、作業終了。

購入したもの

電源ユニット: Antec NeoECO Classic NE650C (650W 80PLUS BRONZE) 3年保証 6,700円位

LANカード: I-O DATA Gigabit対応LANアダプター ETG3-PCI 1年保証 1,200円位

電源ユニット選び

何がいいか検索したら、性能・耐久性において評価が分かれていることが多くて戸惑いました。なので消耗品と割り切ることにして、1万円以下で探すことにしました。

その他の条件は、幅15cm・奥行16cm・高さ8.6cm(前の電源のサイズ)以下、80PLUS BRONZE以上、700W位、日本製コンデンサ、保証期間3年以上。
初期不良・故障報告が多い製品と、購入直後で電圧が少し低いというSSがアップされていた製品は避けました。

で、低価格帯の中ではなかなか高評価だったAntec NeoECO Classicシリーズに決定。700W以上の製品がないため、650Wで妥協。

  • ケーブルの着脱は不可。前の電源に比べればケーブルが柔らかい。
  • 他の製品よりケーブルが5cm長いのでCPU電源コネクタまで余裕で届く。
  • +12Vは1系統で50A
    消費電力の多いグラボに変えた場合でも、多系統のものより安定するんじゃないかと。
  • Haswell非対応
    (注意) Haswell以降のCPUと一緒に使う場合はスリープ時に電源が落ちてしまうので、UEFI/BIOSでC6/C7ステートを無効にすること。

    (2015/10/11追記) 訂正。実際に試してみたところ、Cステート有効でも問題ありませんでした。

  • 電解コンデンサは全て日本製
    1次側は85℃、2次側は(全部か一部かはわかりませんが)105℃のようです。

Antec NE650C / NE550C の電解コンデンサについて

下記のリンクスインターナショナルの商品紹介ページに電源ユニット内部の画像からは、日本ケミコン製アルミ電解コンデンサの85℃と105℃が混在していることがわかります。

https://www.links.co.jp/item/ne650c

https://www.links.co.jp/item/ne550c

実際にその画像通りか確かめるにはケースを開けてみないといけませんが、保証が切れるのでパス。

  • 1次側の大きいアルミ電解コンデンサ
    NIPPON CHEMI-CON SMQ 85℃ 400v270μF → 日本ケミコンのSMQシリーズ

    http://www.chemi-con.co.jp/catalog/pdf/al-j/al-sepa-j/005-snapin/al-smqlug-j-150701.pdf (注意 PDFファイルです)

  • 黄色いテープのようなもので巻かれたトランス(変圧器)のそばにある小さいアルミ電解コンデンサ

    複数種ありますが、105℃という文字が見えます。
    その内の一つはKMQ 25 220μF → 日本ケミコンのKMQシリーズ

    http://www.chemi-con.co.jp/catalog/pdf/al-j/al-sepa-j/004-lead/al-kmq-j-150701.pdf (注意 PDFファイルです)

LANカード選び

選択肢が少なくて困りました。購入したのはI-O DATAの製品ですが、中身はRealtek製のものが使われています。
選んだ理由は、入手可能なLANカードの中では比較的新しい製品で、ドライバが現在も更新されており、Windows8以降をサポートしていること。

もう少し高い(+2000円~)Intel製のPCI-E接続の製品とどちらにしようかと迷いましたが、マザーボードが壊れていたら不要になるので安い方にしました。

今回デスクトップに増設したLANカードと、ノートPCのオンボードLANのデバイス名が同じなのに気づいて、少しがっかりしたものの、設定も慣れたものだし、動作は何の問題もありません。

とにかくマザーボードはオンボードLAN以外大丈夫だったし、電源もLANカードも好調。しかし3か月後……。

9月、マザーボードが壊れた。

症状

電源ボタンを押す。
→6~7秒動くが電源が落ちる。
→すぐ再起動する。(1回だけ)
→しかしBIOSが表示されず、モニターは真っ黒、電源が入ったまま何も起こらない。
→電源ボタン長押しによるシャットダウンは可能。

  • ビープ音は正常起動時と同じ。
  • HDDのランプは一瞬光るだけで消える。
  • 電源ユニットのファン・CPUクーラー・グラボのファン・PCケースファンは回っている。
  • 数秒間、モニターにNO SIGNALと表示されるので、モニターに信号が送られていない。
  • BIOSが起動できないため、HDDは関係なさそう。(HDDの認識以前の問題)
  • グラボの故障で起動時に再起動が1回だけかかるというのは、今まで経験したことがない。たいていは画像が乱れるか、モニターが真っ暗。
  • 電源ユニットは交換したばかりで、この3か月間安定動作していた。

そこで、メモリ・マザーボード・CPUのいずれかの故障と推測。

でも一応一通りチェックしてしまいます。

やってみたこと

  1. CMOSクリア
  2. マザーボードのボタン電池(リチウム電池 CR2032)を新品に交換
  3. マザーボードのボタン電池を抜き、電源ユニットのコードを引き抜いて、数時間放置して放電
  4. メモリを1枚だけ挿したり、メモリスロットを変えたり、試すメモリを変えてみたり
  5. 電源ユニット・マザーボード・CPU(+CPUクーラー)・メモリ・グラフィックボードのみ接続
  6. 電源ユニット・マザーボード・CPU(+CPUクーラー)・メモリのみ接続
  7. 電源ユニット・マザーボード・別のCPU(+CPUクーラー)・メモリ・グラフィックボードのみ接続
  8. 電源ユニット・マザーボード・別のCPU(+CPUクーラー)・メモリのみ接続

以上の全ての場合で動作が同じで、電源スイッチを入れた数秒後に再起動しました。メモリを別のPCに挿してメモリチェックしたら、エラーなし。
ということで、電源とマザーボードの2つに絞り込めました。

予備の電源ユニットで試すか、PC電源用電圧チェッカーで電圧不足かどうか確認できればよかったのですが。

どちらも持っていなかったので、使用年数とオンボードLANがすでに動作しなくなっていることから、今回故障したのはマザーボードだと見当をつけました。

故障の疑い
マザーボード: ASUS P5Q PRO (使用期間 7年)

後日、昔使っていたマザーボードを引っ張り出し、ボタン電池を交換してから、電源ユニットとその他のパーツを付けて試してみたらBIOSが起動。やはり電源は正常でした。

というわけで、(今のCPUが使える)LGA775対応マザーボードを探し始めたものの、壁にぶち当たってしまいました。
その話は次回。

関連記事